Data Processing Delay
Incident Report for CrossEngage
Resolved
This incident has been resolved.

Your CrossEngage team
Posted Apr 16, 2024 - 01:24 CEST
Update
Since improvements have been implemented we see all previously effected services working again. Some delays might still occur but will be resolved soon.

We will keep monitoring in the coming hours.

Our apologies for the inconvenience this might have caused.

Your CrossEngage Team.
Posted Apr 15, 2024 - 23:20 CEST
Monitoring
The issue has been identified and a fix is being implemented.

Your CrossEngage Team
Posted Apr 15, 2024 - 21:07 CEST
Update
We are currently experiencing degraded platform performance connected to segmentation. In order to implement measures to solve it we have paused message dispatching.

Our engineers are currently working on this. We will publish an update as soon as campaign execution resumes.

Please accept our apologies for the inconvenience this causes and please do reach out if you have any further queries.
Posted Apr 15, 2024 - 20:13 CEST
Investigating
We detected a delay in our data processing which effects segmentation and user profiles in the UI. All data is being queued and will be processed as soon as the delay has been resolved. All other services are unaffected.

We are working full force to resolve this topic and will post an update as soon as more information becomes available.

Your CrossEngage Team
Posted Apr 15, 2024 - 19:33 CEST
This incident affected: Campaign Dispatch (Audience campaign dispatch, Realtime campaign dispatch, Stories Dispatch) and Segmentation.