A fix has been implemented and the product feed is available again. We will keep monitoring for the next hours.
We are sorry for the inconvenience.
Your ActivatePro Team.
Posted Apr 17, 2025 - 21:41 CEST
Identified
A fix has been implemented and we are consuming data queues. We will keep monitoring for the next hours.
We also identified a connected issue with the connection to the Product feed, which in some cases can effect the dispatch of messages as well. Our engineers are working on a fix right now.
Your ActivatePro Team.
Posted Apr 17, 2025 - 21:08 CEST
Investigating
We have detected a delay in the processing of updates sent to our system. Our system receives and queues the data and it will be visible in your segments with delay. Campaign dispatching is not affected, but segmenting might be as most recent updates are not instantly visible.
Our Engineering Team is on it and we will post an update as soon as one is available.
Your CrossEngage Team.
Posted Apr 17, 2025 - 19:35 CEST
This incident affected: Campaign Dispatch (Audience campaign dispatch, Realtime campaign dispatch, Stories Dispatch), APIs (API v1.0, API v2.0), and Segmentation, Web tracking.