Instable availability of our services

Incident Report for ActivatePro

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 19:56 CET

Monitoring

Cloudflare implemented a fix and believes the incident to be resolved.

All services are available again, but we will keep monitoring for the next few hours.

Your ActivatePro Team
Posted Nov 18, 2025 - 15:48 CET

Identified

Dear Customers,

we are currently experiencing network issues connected to the active global Cloudflare outage.

This causes instable availability of our services and possible delayed processing of data. Most affected are the UI and the Tracking API, but other components could be affected as well.

We are sorry for the inconvenience.
Your ActivatePro Team
Posted Nov 18, 2025 - 14:21 CET
This incident affected: User Interface and Web tracking.