Degraded Platform Performance- Segmentation
Incident Report for CrossEngage
Resolved
This incident has been resolved.

If you have any questions, feel free to write to us.
Your CrossEngage Team.
Posted Nov 20, 2024 - 19:44 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2024 - 17:36 CET
Identified
We noticed that our segmentation performance is degraded, event updates are queued.
Our Engineering Team is on it and we will post an update as soon as one is available.
Your CrossEngage Team.
Posted Nov 20, 2024 - 15:12 CET
This incident affected: Segmentation.