Degraded performance on data ingestion
Incident Report for CrossEngage
Resolved
All queued data has been fully processed and all systems are processing data normally again.

After thoroughly monitoring our systems we are marking this incident as resolved.

We apologize if this delay caused any inconvenience.

Your CrossEngage team.
Posted Oct 09, 2024 - 19:54 CEST
Monitoring
A fix has been implemented. We are rapidly consuming data queues & will keep monitoring in the coming hours.
Posted Oct 09, 2024 - 18:27 CEST
Identified
We have detected a delay in processing/indexing of some user updates, events are processed normally.

Our Engineering Team is on it and we will post an update as soon as one is available.

Your CrossEngage Team.
Posted Oct 09, 2024 - 17:21 CEST
This incident affected: Segmentation.